CKB:Logo is not shown in Emails

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Applies to:

All Versions of Cryptshare Server

Symptom:

E-mail notifications should have a logo in the upper left corner. However the logo is not shown within the Email client. 5016143.png

Cause:

There are two reasons why the logo may not be shown:

  1. The e-mail client blocks contents from external sources.
  2. The URL to the logo is not using an https connection or the Cryptshare Server Certificate is a private one

Solution:

Solution 1 : Temporarily allow the download of external contents.
Most e-mail clients do not show external contents by default, but instead ask the user whether he wants to see those contents temporarily or permanently.

Outlook 2013 - Showing the Cryptshare Application Logo

5016144.png

IBM Notes - Showing the Cryptshare Application Logo

5016145.png

In order to see the logo, one of the available options for showing the content has to be selected.
Solution 2: Permanently allow download of external contents from the Cryptshare Server
Most e-mail clients do not show external contents by default, but can be configured to automatically download external contents from certain sources or generally.

Outlook 2010 - Outlook 365 - Changing the default behaviour for downloading external contents.

Refer to the following Microsoft Knowledge Base Article for detailed information on how to configure the MS Outlook Client according to your needs:
https://support.office.com/en-us/article/Block-or-unblock-automatic-picture-downloads-in-email-messages-15e08854-6808-49b1-9a0a-50b81f2d617a

IBM Notes - Changing the default behaviour for downloading external contents.

The general behaviour of the IBM Notes Client can be influenced in the Notes Client Preferences.
Click on File | Preferences | Mail | Internet:
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Please note that in IBM Notes 9.0 this setting may also be influenced by your company's client desktop policy in IBM Notes.
Solution 3 : The URL to the logo cannot be resolved
The setting for the Cryptshare Base-URL begins with http instead of https

5016146.png

Change the setting for the Base-URL so it is setup using https.

The server is using a private SSL certificate which has not been imported to the clients local certificate store

* Either setup your Cryptshare Server to use a public certificate.
* or import the private certificate to the local certificate store of the client where the problem occurs.
* Change your Cryptshare Server Mail Settings:
51971858.png
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Set the handling for images to either "Embedded" or "Multipart attachment" so the log is not referenced by
url but directly part of the email.

Due to the internal infrastructure (internal DNS, Cryptshare server behind a proxy or firewall which provide a
public SSL certificate for external) it may not be possible to resolve the Base-URL of the Cryptshare Server

 Please check your security settings