CKB:Transfer Manager is not shown

Aus Cryptshare Documentation
Wechseln zu:Navigation, Suche


Applies to:

All versions of Cryptshare for Outlook

Symptom:

When starting Outlook the Cryptshare Transfer Manager is not visible and cannot be activated.

Cause:

The Windows 10 AppLocker blocks required libraries.

Solution:

Create a policy rule that allows the execution of IntResource.dll / IntResource64.dll in the temp folder.

Example:

58296646.png