CKB:Email stucks in outbox

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Applies to:

All versions of Cryptshare for Outlook

Symptom:

When sending emails by Cryptshare for Outlook they stuck in the outbox.

Cause:

In some Outlook environments sent emails have to be marked for deletion in order to being sent.

Solution:

This feature is available since version 2.8.2 of Cryptshare for Outlook. Therefore, make sure the latest version of Cryptshare for Outlook is installed prior enabling the feature below. Activate this feature by editing the file `%APPDATA%\Pointsharp\Cryptshare for Outlook V2\CS4OutlookUserConfig.xml` and setting the flag MarkSentItemForDeletion to `true`.

...
<MarkSentItemForDeletion>true</MarkSentItemForDeletion>
...

You may also add this entry to the `CS4OutlookUserConfig.xml` file that you want to distribute to all users.