CKB:Adjusting policies
Applies to
Symptom
The administrator is changing default settings (e.g. maximum size per transfer) in the Administration Interface and the changes are not taking effect.
Cause
Default settings are used for creating new policies but not applied to existing policies . Following entries in the Administration Interface are default settings:
- QUICK settings
- The retention period
- The maximum transfer size
- The allowance to write confidential messages
- The allowance to edit the recipient notifications
- The available password modes
- The Access Protection Mode within the download section
- The E-Mail sender name,- and address
- The E-Mail Format
- The E-Mail Encoding
- Transfer Log Settings
In order to change a setting, the existing policy has to be changed. If you want to apply the system settings to all policies, you can apply them like shown in option 2.
Solution
To apply the change for existing policies, you first need to navigate to the policy settings (System-Settings → Policy Settings).
Option 1
- Open the policy on which you want to apply the system settings.
2. Navigate through the selected policy and adjust the system settings (e.g. valid password modes) you want to change. After adjusting the system settings in the policy apply the changes.
3. Please make sure to save the changes.
Option 2
If you want to apply system settings to all policies proceed like shown below.
- Click on Load default settings
2. Navigate to Yes when you will be asked to remove all rules from the database
3. Please make sure to save the changes.