CKB:Some Cryptshare for Outlook buttons are missing despite the add in being loaded

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Applies To

Cryptshare for Outlook 2.9.0

Symptom

When the user is launching Outlook and the add-in is loaded (i.e. there are recent log entries in the file %APPDATA%\Pointsharp\Cryptshare for Outlook V2\CS4OutlookTrace.txt), some Cryptshare for Outlook buttons may be missing from the Outlook UI.

Cause

With Cryptshare for Outlook 2.9.0, we've removed some compatibility checks that we deem as unnecessary nowadays. In order to err of the safe side, we've decided to make the compatibility check opt-in - see section Solution below.

Solution

In order to re-enable the compatibility check, please set the flag ActivateVisibilityWorkaround to true. This flag is located in the user config at %APPDATA%\Pointsharp\Cryptshare for Outlook V2\CS4OutlookUserConfig.xml.