CKB:Attachments are not stored in the Sent Items folder: Unterschied zwischen den Versionen

Aus Cryptshare Documentation
Wechseln zu:Navigation, Suche
(Die Seite wurde neu angelegt: „== Applies To == All versions of Cryptshare for Outlook == Problem == Attachments are not stored in the sent items folder regardless of the size of the files s…“)
 
 
Zeile 1: Zeile 1:
== Applies To ==
== Applies To ==
All versions of Cryptshare for Outlook
{{NoteBox|title=|content=All versions of Cryptshare for Outlook
}}
 
== Problem ==
== Problem ==
Attachments are not stored in the sent items folder regardless of the size of the files set for "Do not save outgoing files if.." in the admininterface.
Attachments are not stored in the sent items folder regardless of the size of the files set for "Do not save outgoing files if.." in the admininterface.

Aktuelle Version vom 24. November 2022, 11:11 Uhr

Applies To

All versions of Cryptshare for Outlook

Problem

Attachments are not stored in the sent items folder regardless of the size of the files set for "Do not save outgoing files if.." in the admininterface.

Cause

The issue is caused by the maximum allowed email size of the Exchange-Online server.

Solution/Workaround

1. Login to Exchange Online admin center as the Global Admin
2. Click on recipients -> mailboxes
3. Click on the elipsis “…” and -> Set default message size restrictions
4. On the pop up windows set your Maximum Message Send and Recieve size (max. 150MB). Click OK to apply.

More informations on this topic: https://mspmagic.com/knowledge/settings-docs/exchange-online/set-maximum-message-size-default-setting-for-new-mailboxes/