CSRCurrent en:Update to Version 3.0.0

Aus Cryptshare Documentation
Wechseln zu:Navigation, Suche


Changes

  • The Robot can now be used with Java Runtime Environment versions from v8 to v11.
  • It is possible to only send a Confidential Message with the Robot. This requires at least Cryptshare Server Version 4.7.1