CSRCurrent en:System Requirements

Aus Cryptshare Documentation
Wechseln zu:Navigation, Suche



Software Requirements

Required Software

Java Runtime Environment

Cryptshare Robot is a Java application and can run on almost any platform. It requires Java Runtime Environment (JRE) Version 1.8 or higher. To check which JRE version is installed on your system, execute the command java –version on your command line. JRE installation kits in multiple versions are available at http://www.oracle.com/technetwork/java/.

Cryptshare Server 4.4.0 or higher

The file exchange and email notification is handled by a Cryptshare Server. It must be licensed for the use of the Cryptshare Robot. Contact Cryptshare AG for available licensing possibilities.

Installation

No installation is required. Just start the program file cryptshare-robot-<version>.jar to run Cryptshare Robot. The file must be available to the executing process or the respective user. You can obtain the latest version of the Robot in the login section on Cryptshare.com.