CSSv5.0.0 en:Update from v4.6.0 to v4.6.1

Aus Cryptshare Documentation
Wechseln zu:Navigation, Suche



Important Update Notes

This update is highly recommended for all customers before 15, October 2020. Otherwise an error in the user interface can occur. For details please read the following chapter.


Default selection for the expiration date causes an error

Who is affected?

  • Customers where the Cryptshare Server is affected by the end of daylight saving time on 25\. October 2020.
  • All Cryptshare Servers where a retention period beginning with the 25, October 2020 can be selected. For most servers, this issue will therefore most likely occur starting with the 15\. October, as the default retention period for Cryptshare Servers is 10 days.

Which products are affected?

Only the User Interface of the Cryptshare Server is affected. Users of Cryptshare for Outlook or other Cryptshare products will not experience this error.

How are the users affected by this bug?

Users will get an error message in the user interface when trying to provide a transfer. The error message asks the user to select a valid expiration date. As long as the user does not manually select a new expiration date, he will not be able to provide the transfer. 58296349.png

Error Message

The value of 'Input' must be between <start-date> and <end-date>.

How can the issue be solved?

In order to avoid this problem for the users, the Cryptshare server must be updated before 15 October 2020.