CSSv5.0.0 de:Update von v4.6.0 auf v4.6.1

Aus Cryptshare Documentation
Wechseln zu:Navigation, Suche



Wichtige Updatehinweise

Es wird dringend empfohlen dieses Update vor dem 15. Oktober 2020 zu installieren da es sonst zu einem Fehler im Benutzerinterface kommen kann. Bitte lesen Sie Details im folgenden Kapitel.


Standardauswahl für das Ablaufdatum verursacht einen Fehler

Wer ist betroffen?

  • Kunden, bei denen der Cryptshare Server von einer Umstellung der Sommerzeit auf die Winterzeit betroffen ist.
  • Alle Kunden bei denen ein Ablaufdatum ab dem 25. Oktober 2020 für einen Transfer ausgewählt werden kann. Für die meisten Server wird der Fehler daher höchstwahrscheinlich ab dem 15. Oktober auftreten, da der maximale Zeitraum für die Verfügbarkeit eines Transfers standardmäßig auf 10 Tage eingestellt ist.

Welche Produkte sind betroffen?

Es ist lediglich das Benutzerinterface des Cryptshare Servers betroffen. Cryptshare for Outlook Benutzer oder Benutzer anderer Cryptshare Produkte sind von diesem Fehler nicht betroffen.

Wie sind Benutzer von diesem Fehler betroffen?

Benutzer der Benutzeroberfläche erhalten eine Fehlermeldung beim Versuch einen Transfer bereitzustellen. Die Fehlermeldung fordert die Eingabe eines gültigen Ablaufdatums. Solange der Benutzer kein neues Ablaufdatum manuell auswählt, kann der Transfer nicht bereitgestellt werden. 58296364.png

Fehlermeldung

Der Wert von 'Input' muss zwischen <Startdatum> und <Enddatum> liegen.

Wie kann das Problem behoben werden?

Damit das genannte Problem bei den Anwendern nicht auftritt muss ein Update des Cryptshare Servers vor dem 15. Oktober 2020 erfolgen.